[commits] [batman-adv] master: batman-adv: Update compatible kernel version number (6fc615f5)

postmaster at open-mesh.org postmaster at open-mesh.org
Thu Mar 28 16:17:01 CET 2019


Repository : ssh://git@open-mesh.org/batman-adv

On branch  : master

>---------------------------------------------------------------

commit 6fc615f53b7ec63a4cd805e8952539f9e4e80f94
Author: Simon Wunderlich <sw at simonwunderlich.de>
Date:   Thu Mar 28 16:04:51 2019 +0100

    batman-adv: Update compatible kernel version number
    
    Signed-off-by: Simon Wunderlich <sw at simonwunderlich.de>


>---------------------------------------------------------------

6fc615f53b7ec63a4cd805e8952539f9e4e80f94
 README.external.rst | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/README.external.rst b/README.external.rst
index f2bf7e4b..e43902b4 100644
--- a/README.external.rst
+++ b/README.external.rst
@@ -12,7 +12,7 @@ and as external module. The external  module   allows   to    get
 new    features without  upgrading  to  a  newer  kernel  version
 and to get batman-adv specific bugfixes  for  kernels  that   are
 not   supported   anymore.  It compiles  against  and should work
-with Linux 3.16  -  5.0.  Supporting  older   versions   is   not
+with Linux 3.16  -  5.1.  Supporting  older   versions   is   not
 planned,  but it's probably easy to backport it. If you work on a
 backport, feel free to contact us.  :-)
 



More information about the commits mailing list