[B.A.T.M.A.N.] Looking for batman-adv 0.1-alpha

Marek Lindner lindner_marek at yahoo.de
Fri Dec 5 09:48:38 UTC 2008


On Friday 05 December 2008 17:19:25 Tobias Gieseke wrote:
> I'm looking for Batman-advanced 0.1-alpha (compability version 1). We've
> got some meshnodes III from a company called Saxnet and they seem to
> work with this old version.. I can't find it in the repositories so
> perhaps someone can tell me where to find it, or send it to me directly.
> I need it for i386 architecture.
> Is there a chance to get batman-adv running on open-wrt?

What repositories are you referring to ? 
Nobody can just send you some batman-adv modules as your kernel is rather 
unknown. You need to match the exact version (including patches) or it wont 
work.
Batman-adv runs perfectly fine with OpenWRT and was integrated. Look at this 
page for more information: https://dev.open-mesh.net/batman/wiki/Download

Regards,
Marek




More information about the B.A.T.M.A.N mailing list